Open Business Intelligence

La red del Business Intelligence

Saludos a todos,

Alguien sabe si es posible o si existe una verisión de saiku superior a la 2.6, que sea comatibel con pentaho 4.8. De ser así, donde podría descargar dicha version, ya que actualmente el plugin de saiku fue eliminado del pentaho market place en la version 4.8. Actualmente tengo la version 2.6 y puedo instalarla, pero me genera conflictos con otros componentes (especificamente con el componente Google Maps Overlay Component de CDE) es por esto que quisiera instalar una version superior, como la que existe en pentaho 5.XX.

Visitas: 345

Respuestas a esta discusión

Buenas Cristian, cómo estás?

Por qué no te cambias a la versión 5.x de Pentaho BA, funciona muy bien y se han corregido muchísimos bugs.

Saludos

Muchas gracias por tu respuesta Dario, te comento que si tengo planificado realizar la migración a pentaho 5, pero al tener varios dashboards, reportes y cubos en mi servidor de pentaho actual, mismo que por lo general los uso en una pagina web externa mediante iframe o directamente con links al URL, me va a llevar un poco de tiempo la migración ya que haciendo pruebas esto no funciona de la misma forma en pentaho 5 (me refiero a simplemente incluir userid y password en el URL). Es por esto que de momento quería usar los dashboars que tengo echos con el plugin Google Maps Overlay Component sin tener que desinstalar el plugin de saiku (version 2.6).

Bernabeu R. Dario dijo:

Buenas Cristian, cómo estás?

Por qué no te cambias a la versión 5.x de Pentaho BA, funciona muy bien y se han corregido muchísimos bugs.

Saludos

RSS

Distintivo

Cargando…

© 2019   Creado por Emilio.   Tecnología de

Emblemas  |  Reportar un problema  |  Términos de servicio