Open Business Intelligence

La red del Business Intelligence

Disculpen pero ando buscando un tutorial parla la instalación de la versión Pentaho 5 CE  con mysql dado que hay muchos  cambios a versiones anteriores

desde ya muchas gracias al que me pueda ayudar

Visitas: 3722

Responde a esto

Respuestas a esta discusión

Yo lo hice igual que con la 4.8 siguiendo esta guía.

La diferencia es que tenés que ejecutar los scripts de "biserver-ce\data\mysql5" (yo los tuve que ejecutar dos veces a cada uno para que asigne los permisos).

Saludos.

Esta otra guía debería ser la manera de dejarlo funcionando usando la versión "archive-based".

Muchas gracias voy a probar a ver  que sucede y luego les cuento

Recién intenté hacerlo con la segunda guía y no pude hacerlo andar mientras que con la primera aparentemente sí.

Lo único que cambié, como dije antes, es que ejecuté los scripts de "biserver-ce\data\mysql5", y además no hace falta descargar el conector ya que este se encuentra ya en tomcat/lib.

Probé usando archive-base y nada,  biserver-ce\data\mysql5 tiene script y me crea las bases jackrabbit, hibernate y estas no tienen tablas, alguien tiene los script completos.

O si alguien ya instalo pentaho 5 su ayuda por favor

Yo lo hice de esa forma.. ejecutando los scripts que vienen en mysql5 (verificando que se creen los usuarios correspondientes), y modificando todos los xml..

Algo que me falto aclarar es que lo estoy usando con Windows.

Estimado Emiliano

Me puedes ayudar con los scripts de mysql5, por que los que vienen en el BI server 5 estan incompletos, revise y no tiene nada con relación a los usuarios.



Emiliano Carnicero dijo:

Yo lo hice de esa forma.. ejecutando los scripts que vienen en mysql5 (verificando que se creen los usuarios correspondientes), y modificando todos los xml..

Algo que me falto aclarar es que lo estoy usando con Windows.

Los scripts son los que estan en mysql5, con esos funciona. Con respecto a los usuarios, por ejemplo "create_jcr_mysql"  tiene una línea que es "grant all on jackrabbit.* to 'jcr_user'@'localhost' identified by 'password';", deberías verificar que en el motor aparezca el usuario jcr_user.

Te dejo los scripts por las dudas.

Archivos adjuntos

Yo estoy creando un tutorial pero al acceder en la consola de usuario  se queda bloqueado mostrando el mensaje de "Cargando Consola de usuario" y no avanza

Veo raro que en hibernate no me crea la tabla users, alguna pista??

Ver tutorial

http://anonymousbi.wordpress.com/2013/12/15/pentaho-bi-server-5-0-1...

Hola David!!!

Como solucionaste este problema ya que estoy empezando a usar pentaho biserver-ce 5.0.1 y me ha ocurrido lo mismo que a vos..

David Fombella dijo:

Yo estoy creando un tutorial pero al acceder en la consola de usuario  se queda bloqueado mostrando el mensaje de "Cargando Consola de usuario" y no avanza

Veo raro que en hibernate no me crea la tabla users, alguna pista??

Ver tutorial

http://anonymousbi.wordpress.com/2013/12/15/pentaho-bi-server-5-0-1...

Hola queria saber si alguien logro instalarlo utilizando jdbc.properties ??

Fíjate los permisos de los  usuarios creados en la Base de Datos, cuando corres el Script capaz que no se crearon bien. Y el acceso si es remoto o no. Ami tocando eso me anduvo

El tema que tengo yo es el repositorio. Alguien sabe como dejar limpio el repositorio? Porque no me anda el manage datasources cuando corro pentaho en MySQL. Para que me ande tuve que cambiar la configuracion para que corra con la base de datos por defecto. Borre todo el contenido de carpetas y los datasource de ejemplos y luego cambie los archivos de configuracion para que ande con MySQL y ahi si me anduvo el repositorio.

 

Responder a debate

RSS

Distintivo

Cargando…

© 2018   Creado por Emilio.   Tecnología de

Emblemas  |  Reportar un problema  |  Términos de servicio