Open Business Intelligence

La red del Business Intelligence

Estimados

Publiqué mi cubo de forma correcta y al moemnto de seleccionar el cubo me carga con error. Siendo que mi cubo esta 99% seguro de que esta correcto, el  mensaje de error esta en la a continuación:

 

Ayuda porfavor

Visitas: 394

Respuestas a esta discusión

Adjunta el log de pentaho.

Mariano

 

Adjunto el Log.

Cabe destacar que estoy corriendo Pentaho en otro puerto 8082 porque el 8080 estaba ocupado por appserver.

 

Mariano García Mattío dijo:

Adjunta el log de pentaho.
Archivos adjuntos


Mariano

Alguna Observación en relación a mi Log?

Agradezco tu ayuda.

Saludos

 

Ignacio Vergara Ramírez dijo:

Mariano

 

Adjunto el Log.

Cabe destacar que estoy corriendo Pentaho en otro puerto 8082 porque el 8080 estaba ocupado por appserver.

 

Mariano García Mattío dijo:

Adjunta el log de pentaho.
Si, el problema es que definiste mal el cubo, el error es que no existe la tabla: dbo.HECHO_GCONTRATOS, fijate si lo tienes en el esquema correcto.

 

No debería lanzarme ese error, ya que al configurar el cubo, me sale la opción, adjunto imagen.

 

Podría ser problemas de conexión? a pesar que al configurar está supuestamente correcto, lo que pasa es que cambie puerto (8080 a 8082) y por ende, tuve que cambiar la ruta del tomcat al publicar, crees que afecte eso?

 


Gracias

Saludos

Mariano García Mattío dijo:

Si, el problema es que definiste mal el cubo, el error es que no existe la tabla: dbo.HECHO_GCONTRATOS, fijate si lo tienes en el esquema correcto.
Archivos adjuntos
El puerto del APPServer no tiene nada que ver con la conexión a la BD

Pero me refiero que configuré el tomcast para que pueda hacer la publicación, lo que pasa que antes no podía ni publicar, ya que tenia el repositorio por otro lado. Siguiendo los pasos:

 

modificaremos el fichero web.xml que se encuentra en la carpeta C:\Pentaho\biserver-ce\tomcat\webapps\pentaho\WEB-INF

La solution path y base-url

 

y en la ruta C:\Pentaho\biserver-ce\tomcat\conf, tenemos el fichero server.xml

Cambiando el puerto 8082

 

 


Mariano García Mattío dijo:

El puerto del APPServer no tiene nada que ver con la conexión a la BD
si, a eso me refería
Entonces? No habria que modificar otro archivo? o simplemente esta mal diseñado el cubo?

Mariano García Mattío dijo:
si, a eso me refería
Está mal el cubo como ya te había comentado antes

RSS

Distintivo

Cargando…

© 2019   Creado por Emilio.   Tecnología de

Emblemas  |  Reportar un problema  |  Términos de servicio